Hi there,

Just added my first ever node https://www.openstreetmap.org/node/5659383343 but it doesn't show on the actual map https://www.openstreetmap.org/#map=19/51.48301/-0.01416

Can anyone see what I have missed? (Added last night, I've tried clearing my cache, tried a different device, tried editing the node and re-saving, all to no effect.)

Thanks

DB

asked 03 Jun '18, 12:44

daveyboond's gravatar image

daveyboond
11113
accept rate: 0%

1

Thanks all! I can see it now too :)

(03 Jun '18, 14:02) daveyboond

Welcome to OSM! Different maps update at different rates; it'll appear on OSM's "standard map" shortly and the cycle and transport layers within a couple of weeks . It already appears at this map.

Incidentally, if it's more of a pub than a bar you might want to use "amenity=pub" rather than "amenity=bar". Also if it serves real ale then add a tag such as "real_ale=yes" (I'm guessing that it does if it's a Fuller's pub).

permanent link

answered 03 Jun '18, 12:55

SomeoneElse's gravatar image

SomeoneElse ♦
31.7k63327741
accept rate: 15%

I can see your bar on the standard layer:

alt text

Try re-clearing your browser cache or try a different browser.

permanent link

answered 03 Jun '18, 12:54

scai's gravatar image

scai ♦
30.8k18278431
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×307
×71
×36

question asked: 03 Jun '18, 12:44

question was seen: 343 times

last updated: 03 Jun '18, 21:01

powered by OSQA