Hello there,

I want lo login to OSMHydrant. When I click on the Login-Button the site wants me to authorize access to my account. With this I grant OSMHydrant the rights to see my User settings an to change the OSM-Database.

The problem is, that when I click on "grant access" the page turns white and the only thing visible is "Fail:505 in the upper left corner of the screen.

I tried different browsers and OSM-Accounts but the problem happened every time I tried. I couldn't even find any information on what could cause "Fail:505". Can you help me?

asked 28 May '18, 14:58

tgroner's gravatar image

tgroner
112
accept rate: 0%


I'd tell them that their site is broken via their contact page.

My guess is that they're using an http reference rather than an https reference when handling the oauth transaction around "login via OSM".

permanent link

answered 28 May '18, 15:06

SomeoneElse's gravatar image

SomeoneElse ♦
30.9k63322716
accept rate: 15%

edited 28 May '18, 15:06

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×51
×39
×6
×1

question asked: 28 May '18, 14:58

question was seen: 189 times

last updated: 28 May '18, 15:06

powered by OSQA