I have made various edits (using ID in browser) to an area I've been walking recently. The edits all show when I'm in edit mode but none have become generally visible. Why is that ?

The help page: https://help.openstreetmap.org/questions/1022/what-are-the-most-common-mapping-mistakes-that-other-users-make

Has an entry named "Not Mapping!". The author is surprised that people sign up and then don't make any edits.

I have put the effort in, got the GPS traces, made edits accordingly and saved them.

None of my edits appear, I wonder if I fall into his/her category of people who sign up and don't make any edits.

asked 29 Apr '18, 23:04

vincewebb's gravatar image

vincewebb
11112
accept rate: 0%

Can you link to where you've made edits so that people can have a look at see what the problem might be?

(29 Apr '18, 23:16) SomeoneElse ♦

https://www.openstreetmap.org/way/324289388 looks OK to me (although is the name really "Gorse Enclosure 1"? You might want to have a read of this page in the OSM wiki .

https://www.openstreetmap.org/node/5578055902 won't display on the "standard" map because single-node buildings don't show there. There's a discussion of that at https://github.com/gravitystorm/openstreetmap-carto/issues/806 .

permanent link

answered 30 Apr '18, 00:12

SomeoneElse's gravatar image

SomeoneElse ♦
35.7k70363849
accept rate: 16%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×44
×1

question asked: 29 Apr '18, 23:04

question was seen: 998 times

last updated: 30 Apr '18, 00:12

powered by OSQA