There is a major problem with OSM's servers, i guess. The rendering of the maps is frequently very sluggish. Drawing of the map doesn't complete sometimes, leaving patterns of grey squares.

Is OSM aware of this issue? I can't use the maps anymore, because i can't wait like two minutes for a map part to be completed.

asked 21 Apr '18, 13:36

abr01's gravatar image

abr01
66447
accept rate: 0%

edited 21 Apr '18, 13:37


Here's an example:

https://i.imgur.com/W5JObrN.jpg

It tends to be slow all the time, since a while. By the way, it's not only about the missing blocks, but also portions of the map look very coarse & blurry, because the rendering is incomplete.

permanent link

answered 22 Apr '18, 14:10

abr01's gravatar image

abr01
66447
accept rate: 0%

edited 22 Apr '18, 14:12

1

Other map styles are available. There are 3 others on the OpenStreetMap website, and there are otherse elsewhere too. Here's one that might work for you.

(22 Apr '18, 15:17) SomeoneElse ♦

This is not a re-rendering error, rather something with a network connection to your cache server.

(23 Apr '18, 12:51) kocio

Anyway, using the other version from the link solved the problem. That map version doesn't have this issue. Thanks to youl all!

(23 Apr '18, 12:57) abr01

Which maps do you mean and what times do you feel it's so slow?

Currently (from yesterday evening) default "layer" of tiles on OSM.org is in the state of re-rendering due to the update of the map style. This effect will be gradually getting lower and usually gets back to the usual state after a week:

https://munin.openstreetmap.org/openstreetmap/render.openstreetmap/index.html#renderd https://www.openstreetmap.org/user/kocio/diary/43745

permanent link

answered 21 Apr '18, 14:50

kocio's gravatar image

kocio
2.0k12141
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×32

question asked: 21 Apr '18, 13:36

question was seen: 4,947 times

last updated: 23 Apr '18, 13:01

powered by OSQA