Hi I was able to install nominatim map with Asia extract but it gives me no results when I search. I have replicated the steps on nominatim.openstreetmap.org and it gives me output. Strange thing as suggested from the irc to try smaller extracts for testing purposes and I tried importing Andorra and it worked!

./utils/setup.php --osm-file data/asia-latest.osm.pbf --all --osm2pgsql-cache 40000 2>&1 | tee setup.log

Log files postgres https://pastebin.com/qtKqGXxa

Hardware Intel(R) Xeon(R) CPU E5-2680 v3 @ 2.50GHz RAM 64GB Storage 1Tb SSD

Distro Centos 7

Softwares postgres 9.2 postgis 2

asked 23 Jan '18, 23:22

swiftkey's gravatar image

swiftkey
111
accept rate: 0%

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×9
×8

question asked: 23 Jan '18, 23:22

question was seen: 221 times

last updated: 23 Jan '18, 23:22

powered by OSQA