When I sign in and get ready to edit (Potlatch 2), I don't get any tag sets in the left panel. Sometimes its totally blank and sometimes I will get "Unknown" as the only available pull down. This only started today. I used to get tags but sometimes not a complete set. I installed a new version of Adobe Reader (w/ Flash) but have now de-installed and > Restored and still no tags. How do I get tags back?

Regards, GPSGary

asked 17 Jun '11, 06:10

GPSGary's gravatar image

GPSGary
6113
accept rate: 0%

2

please edit your question and tell us more details about: Operating system? used Browser? Version of Flash Plugin?

And a screenshot would be helpful ... you only need a place (free picture hoster?) to upload and a link to it.

(17 Jun '11, 12:10) stephan75

I've had this a couple of times myself recently, using Firefox 4, previous flash plugin (I noted that it automatically updated itself last night) and windows 7 64bit.

Mine are back at the moment though... When I got the problem, closing the browser and reopening it again seemed to work.

ta Chris

(17 Jun '11, 14:49) c2r

I'm using up-to-date Win XT, Adobe Flash 10, and I've tried this on Firefox, Chrome and IE all current revisions. Same thing. No Tag Set gets loaded when the edit window opens and only when I touch something do I get "Unknown". If I go to the Advanced properties view the keys and values are correct for existing items but I'm not clever enough to manually enter all those on new stuff.

(17 Jun '11, 15:38) GPSGary

I have just opened the P2 editor to see what you mean. If you click on the little downward triangle to the right of "unknown" it will reveal the tags you are looking for.Note you may have to drag the tag box to reveal the whole tag box

(17 Jun '11, 16:29) andy mackey

This is probably a server problem, in that the server for one reason or another isn't giving Potlatch the tag preset file. Best to try again later.

permanent link

answered 17 Jun '11, 18:22

Richard's gravatar image

Richard ♦
28.3k40251378
accept rate: 19%

Really strange ... but I'm going with the server problem. I left a browser window open for a few hours and came back. I had a partial list of tags ... and they acted strange. Messed with it for 15 minutes and it seemed to get better. Someone needs to investigate what the server is doing.

permanent link

answered 17 Jun '11, 19:15

GPSGary's gravatar image

GPSGary
6113
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×319
×1

question asked: 17 Jun '11, 06:10

question was seen: 2,790 times

last updated: 17 Jun '11, 19:15

powered by OSQA