I am unable to edit in Potlatch as openstreetmap says i need flashplayer, but this is enabled in chrome, please help.

asked 19 Apr, 15:17

Burton%20wanderer's gravatar image

Burton wanderer
161192023
accept rate: 0%

edited 23 Apr, 17:54

aseerel4c26's gravatar image

aseerel4c26 ♦
28.2k13210485

1

Every time I went into chrome, was told udpates ok, on OSM was prompted to riht click for flashplayer, after a few edits everything now seems ok! thanks.

(23 Apr, 16:31) Burton wanderer

Ah, could it be that the flashplayer needed explicit activation (by clicking or even right clicking) in Chrome? Thanks for information, maybe it helps someone else!

(23 Apr, 17:53) aseerel4c26 ♦

In Firefox, it asks whether Flash should be allowed. Was it the same case for Chrome as well?

(23 Apr, 18:05) mmahmud

Hi, Maybe you need to update your flash version. Just update it and retry. If the problem persists, then retry with Firefox.

permanent link

answered 19 Apr, 18:24

mmahmud's gravatar image

mmahmud
4583518
accept rate: 0%

Hi, your reply noted.

(23 Apr, 14:12) Burton wanderer

@Burton wanderer: what do you mean? Did updating help?

(23 Apr, 14:34) aseerel4c26 ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×202
×13
×12

question asked: 19 Apr, 15:17

question was seen: 283 times

last updated: 23 Apr, 21:17

powered by OSQA