Hey, I'm only getting a linux file type when I submit my request for a map(bike option).

My workflow:

Select "Routable Bicycle (Openfietsmap Lite)

Don't choose a country(or do, tried both)

Check "enable manual tile selection"

Click the areas I want

Enter email address

Click "Build my map"

Wait for the email.

Here is what [I'm seeing][1]

Any help would be much appreciated. Thanks.

asked 07 Nov '16, 05:48

matta12's gravatar image

matta12
11112
accept rate: 0%

edited 07 Nov '16, 21:45

aseerel4c26's gravatar image

aseerel4c26 ♦
32.1k16239551

The question has been closed for the following reason "Duplicate Question, see https://help.openstreetmap.org/questions/52812/gmapsuppimg-missing" by scai 07 Nov '16, 07:56


see previous related answer that affects you too https://help.openstreetmap.org/questions/52812/gmapsuppimg-missing

You might also like to check the recent posts at this site to see if any of those posts help https://forum.openstreetmap.org/viewtopic.php?pid=615292#p615292

permanent link

answered 07 Nov '16, 06:53

nevw's gravatar image

nevw
8.5k2584152
accept rate: 9%

edited 07 Nov '16, 07:03

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×425
×30
×27
×26

question asked: 07 Nov '16, 05:48

question was seen: 1,248 times

last updated: 07 Nov '16, 21:45

powered by OSQA