The link for latest cygwin version of osm2pgsql (in wiki) is broken. Does anybody have this version available, or some valid link ? I used version 0.83 two years ago, but it is failing on latest osm data. I'm on Windows, so I hope that it's still possible populate OSM db this way ...

asked 31 Oct '16, 07:57

Malda's gravatar image

Malda
11112
accept rate: 0%

I am interested in this topic too? Where can I get this package? There is no possibility to use linux for me here.

(20 Dec '16, 08:48) realricci

Seems as if you should be using the Appveyor builds, see https://ci.appveyor.com/project/openstreetmap/osm2pgsql/build/0.0.267/artifacts

If this works could you update the wiki with the correct information?

permanent link

answered 20 Dec '16, 11:21

SimonPoole's gravatar image

SimonPoole ♦
42.5k13309670
accept rate: 19%

edited 20 Dec '16, 11:30

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×257
×238
×20
×1

question asked: 31 Oct '16, 07:57

question was seen: 2,767 times

last updated: 20 Dec '16, 11:30

powered by OSQA