Hello, I built a France +additional tiles map yesterday, and was given a tracking url, which worked fine. But today when I check the progress, I get the following error message:

Check the url in the address bar of the browser, if it contains any leading/trailing '<' and '>' characters please remove them and try again.

The url is the same as the previous working one, and does not contain any leading/trailing characters.

Any idea how I can check the build progress?

Here's the url: http://sfs4.pleiades.uni-wuppertal.de/garmin/status.php?id=cecb973c321e013855858db25d314a34

Many thanks, TJ

asked 17 Oct '16, 13:53

biddlet's gravatar image

biddlet
11112
accept rate: 0%

edited 17 Oct '16, 15:01

1

You will likely need to provide the URL you are trying to use to get a sensible answer.

(17 Oct '16, 14:33) SimonPoole ♦
1

There is a related query on the osm forum mentioning a problem with the server. http://forum.openstreetmap.org/viewtopic.php?id=56086

(17 Oct '16, 20:56) nevw
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×232
×25

question asked: 17 Oct '16, 13:53

question was seen: 1,355 times

last updated: 17 Oct '16, 21:00

powered by OSQA