NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

All of a sudden I've been getting these weird error messages in Firebug when zooming in and out of my openlayers map with my openstreetmap layer visible:

Image corrupt or truncated: http://tile.openstreetmap.org/12/1175/2013.png
Image corrupt or truncated: http://tile.openstreetmap.org/12/1174/2013.png
Image corrupt or truncated: http://tile.openstreetmap.org/16/18809/32216.png
Image corrupt or truncated: http://tile.openstreetmap.org/10/294/503.png

Is anyone having similar problems or know how i can fix this problem?

asked 16 May '11, 17:41

captdragon's gravatar image

captdragon
5111
accept rate: 0%


All of those tiles you linked to work fine for me. Potentially it's a false positive from firebug because you canceled loading tiles as you switched zoomlevels. Unless you get visible artifacts in the map display I'd ignore those messages.

permanent link

answered 16 May '11, 18:47

petschge's gravatar image

petschge
8.3k217398
accept rate: 21%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×362
×122

question asked: 16 May '11, 17:41

question was seen: 9,463 times

last updated: 16 May '11, 18:47

NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum