Can someone explain to me what's going on with this wetland multipolygon? It's showing the wetland pattern on the lakes, but not on the areas it should show it as, even though the lakes have role=inner. I have checked and it seems to me that the boundary is closed. Is this a mapnik error or did I mess something up?

asked 03 Jul '16, 23:10

iansan5653h's gravatar image

iansan5653h
31113
accept rate: 0%


Hi take a closer look at the San Carlos bay area border parallel to or west of the Araparo Tr. It could be a loose end.

permanent link

answered 04 Jul '16, 00:30

Hendrikklaas's gravatar image

Hendrikklaas
8.6k178211351
accept rate: 6%

2

That was it! Thanks.

(04 Jul '16, 05:07) iansan5653h

Using relation analyzer and entering your relation 6378356 in the top left box shows there is a problem where @Hendrikklass states.
alt text

Without knowing the boundary in detail myself, it seems likely, using JOSM, that the way highlighted red needs to split where indicated by the purple arrow and that small vertical portion should be left out of the boundary.

alt text

permanent link

answered 04 Jul '16, 05:12

nevw's gravatar image

nevw
8.5k2584152
accept rate: 9%

2

Ooops, I see you have already fixed it, but I will leave my answer here for the use of the relation analyzer tool link.

(04 Jul '16, 05:15) nevw
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×388
×168
×108

question asked: 03 Jul '16, 23:10

question was seen: 1,187 times

last updated: 04 Jul '16, 05:15

powered by OSQA