I created an OSM account a year ago but I had not contributed to OSM using that account. A few days before, I created a new account ( as I had forgotten that I had an existing OSM account) using the same reference email that I had used to make my first OSM account. OSM accepted the same email account and I continued to contribute to HOT'S Tasking Manager using the newly created account. But now, I am having a problem with my newly created OSM account while logging in as OSM recognizes my old OSM username instead of the new one. Even if I use my old OSM account instead of the new one, all the progress that I made in my new account will not be reflected on my old account. Is there anything that I can do to log in into my new OSM account? Can u help me?

asked 08 May '16, 09:10

Jasna%20Budhathoki's gravatar image

Jasna Budhat...
11112
accept rate: 0%

1

For getting help it would be helpful to mention the user names affected.

(08 May '16, 09:33) malenki

You need to contact the system admins to resolve your problems.

In any case you've obviously inadvertently used two different e-mail addresses (you can't create two accounts with -exactly- the same e-mail address).

permanent link

answered 09 May '16, 07:55

SimonPoole's gravatar image

SimonPoole ♦
38.3k13284609
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×40

question asked: 08 May '16, 09:10

question was seen: 1,186 times

last updated: 09 May '16, 07:55

powered by OSQA