On my Garmin GPSMAP 64s I use Birds Eye view as well as the new style OSM. The maps work fine until I change to automotive mode while looking for a geocache, then switch to direct routing. The map doesn't update nor does the blue triangle. However the data fields will update, for example my distance to destination updates fine. Also as I rotate the GPS unit the triangle doesn't move. Any thoughts why this is?

asked 20 Apr '16, 15:38

ham%20fam's gravatar image

ham fam
25112
accept rate: 0%

edited 20 Apr '16, 19:19

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16236548

1

I'm not sure whether this question should be really closed. Where did you get this map exactly? If it is a custom OSM map then Garmin will most likely refuse to provide support.

(20 Apr '16, 17:21) scai ♦

osm on garmin maps are often routable. I think birdseye are raster maps and aren't routable. This may explain why the map locks. An interesting effect of having a routable map enabled (such as OSM) as well as Birdseye is that |Birdseye as an higher draw order and so OSM is hidden but the route is shown over the birdseye map, so you can get calculated routes shown on for example on footpaths on seemingly non-rotatable maps.

(20 Apr '16, 19:12) andy mackey

Scai, like I said I use Birds eye view, (which is not routable). Also I use a generic routable new style map from http://garmin.openstreetmap.nl/. I thought this support site would be the place to post a question. Needless to say Garmin says it's not their problem.

(20 Apr '16, 20:35) ham fam
1

Also I just tried the same thing on a second GPSMAP64s, that does NOT have Birds Eye view on it and acts the same way. So that tells me the problem is with the generic routable new style map from http://garmin.openstreetmap.nl/. I should mention I downloaded the routable map for the state of Wisconsin, USA only. Of course the original map that came with the GPS is still on there too. And my gpx file. So no one else has encountered this issue?

(20 Apr '16, 21:06) ham fam

I tried the "Generic Routable (new style)" on my Garmin eTrex 30 a while ago and it didn't work at all (failed to display a map, no lockup). I didn't do any further research so it could als have been a broken download. Or maybe there is really an incompatibility. I just switched back to the "Generic Routable" which works for me. Does it work for you?

(21 Apr '16, 07:50) scai ♦
1

Scai, this appears to have been the problem. I reinstalled the Generic Routable and it seemed to work. Although I only attempted one cache with it.

(26 Apr '16, 20:02) ham fam

Regarding my last comment: I tried the "Generic Routable (new style)" again on my Garmin eTrex 30 and now it is working perfectly. However the current "Generic Routable" (i.e. old style) for Germany doesn't work. It seems like http://garmin.openstreetmap.nl/ produces broken maps now and then. Unfortunately there isn't even a checksum for verifying the download :\

(14 Aug '16, 11:14) scai ♦
showing 5 of 7 show 2 more comments

The question has been closed for the following reason "Question belongs to garmin support not here." by RM87 20 Apr '16, 15:57

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×282
×2
×2

question asked: 20 Apr '16, 15:38

question was seen: 684 times

last updated: 14 Aug '16, 11:14

powered by OSQA