hello i have just bought a garmin Oregon 600 gps and I have just installed openstreet map on it. now i want to load on my device a 400km track (bike). I save it from an openrunner link that i have and i upload it on my garmin. but when i try to navigate the track, I chose it, load it and it is now 252km and not 400. I open the prevoisly saved track with basecamp and averything is ok (400 km). from basecamp i send the file to my deviceand again is a 252km track. I tried with a shorter track but the problem remains (200 km becomes a 142 km). what can I do? please help me...it's frustrating

asked 15 Apr '16, 14:28

davide888888's gravatar image

davide888888
25112
accept rate: 0%

edited 16 Apr '16, 22:59

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16237548

3

This seems to be a Garmin/Basecamp problem, not related to OSM at all. Try the Garmin support forum instead. It'll surely help if you can post the file or its url somewhere, for people to try to reproduce your problem.

(15 Apr '16, 16:14) Vincent de P... ♦

The Oregon 600 in common with most Garmins as a 10000 track point limit. see http://static.garmincdn.com/pumac/Oregon_6xx_OM_EN.pdf If you need to follow a route then plot it on garmin basecamp in sections and export that to the Garmin. If you just want a route to a destination just store some way points and using "Where to" pick the next waypoint then choose "the route activity" pick cycling (there are ten choices car,hike and others) and your garmin will do a route much like a car sat nav. I use mine to route my drive to walk start points and sometimes to find the shortest walk route and estimated time of arrival at that point. The map must be routable and don't forget to choose the mode of transport.

permanent link

answered 19 Apr '16, 00:19

andy%20mackey's gravatar image

andy mackey
11.7k74126259
accept rate: 4%

I can't really explain why the import fails with a shorter file too (unless there is maybe a lot of detail or even redundancy at the end of your track), but in general you should watch the maximum amount of waypoints supported by your device. If your track is longer than the supported amount (i.e. 2000 waypoints) the track will be cut and appear incomplete.

Either seperate the file into smaller tracks - or run a smoothener over your GPX track, this will remove a lot of waypoints, depending on the setting at the cost of detail (google for "gpx smoother" and you will find several services that do the job)

permanent link

answered 18 Apr '16, 15:27

jot's gravatar image

jot
496710
accept rate: 9%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×287
×5

question asked: 15 Apr '16, 14:28

question was seen: 1,752 times

last updated: 19 Apr '16, 00:19

powered by OSQA