I'm a new user and have started to map villages in Fiji, however they are not showing up. I can see that they are there when ticking the 'Map data' box but do not show in the standard view. The villages can be seen (if the map data box is ticked) here: http://www.openstreetmap.org/#map=16/-18.0791/177.3792.

I also added a hospital as a point - and this only shows up on the humanitarian layer. I added a school as well which shows up fine.

What am I doing wrong?

[Edit: I have changed one of the villages from a place=village, to landuse=residential and it now shows up. So this was the problem?]

asked 07 Apr '16, 22:48

jamesfiji's gravatar image

jamesfiji
11112
accept rate: 0%

closed 08 Apr '16, 10:45

Lightsider's gravatar image

Lightsider
1.5k52129

The question has been closed for the following reason "Duplicate Question" by Lightsider 08 Apr '16, 10:45


permanent link

answered 07 Apr '16, 23:14

Hendrikklaas's gravatar image

Hendrikklaas
9.3k198232383
accept rate: 5%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×44

question asked: 07 Apr '16, 22:48

question was seen: 1,890 times

last updated: 08 Apr '16, 10:45

powered by OSQA