Hello, i'm trying to edit the following page: http://wiki.openstreetmap.org/wiki/List_of_OSM-based_services

Since i add a link in the modification i get this message:

Your edit includes new external links. To protect the wiki against automated spam, we kindly ask you to type the two words you see in the box below:

But there is no code below :(

I tried several computers with different operating systems and browsers but i can't see any code or any captcha dialog. Could be a server error? If it can, how to solve it?

Thank you.

asked 19 Feb '16, 09:30

Andreanovenove's gravatar image

Andreanovenove
12681017
accept rate: 0%

edited 15 Jun '16, 20:36

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16237548

could you please tell us the text or at least the "external link" (URL) your are trying to add? Thanks for your tests and the report!

(19 Feb '16, 21:57) aseerel4c26 ♦
1

I'm trying to add this service to the list: http://pastebin.com/JFMgE3q2

(20 Feb '16, 11:36) Andreanovenove

Thanks for the wiki code, I was able to add it, having no problems (and no captcha or whatever). I used the (current) Firefox 44 on Linux. Maybe some wiki config was changed, or your wiki account was too new? I do not know. If you experience the issue again, I suggest to report it on Talk:Wiki.

permanent link

answered 20 Feb '16, 22:10

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16237548
accept rate: 17%

edited 20 Feb '16, 22:19

Maybe is due the account freshness. I created it just for add that edit. Anyway the weird thing is that i could send the modification the first time (i could see the captcha), but then i could not add anything because of missing code box. I even tried several browser... so i don't know what could be the reason. Thank you so much for your reply and your help.

(21 Feb '16, 11:06) Andreanovenove

http://wiki.openstreetmap.org/w/index.php?title=Special:Preferences Found a solution. I restored all the settings, then the box came up. This is still a bug though. so silly.

permanent link

answered 15 Jun '16, 13:32

Ching_Mtn's gravatar image

Ching_Mtn
4113
accept rate: 0%

I'd also assume that ad and script blockers may cause the lamented behaviour.

(15 Jun '16, 16:34) malenki

I am not sure about the ad and script blockers as I don't have any on my new browser. I tried safari, chrome,opera...

(15 Jun '16, 17:39) Ching_Mtn

I'm having the exact same issu, but restoring the settings didn't help :( I was able to edit the very same page few months ago.

(16 Jul '16, 12:39) anttit
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×57
×15
×5
×4
×3

question asked: 19 Feb '16, 09:30

question was seen: 6,862 times

last updated: 16 Jul '16, 12:39

powered by OSQA