1
1

I want to keep a TMS imagery layer on farther rather than retiling when I zoom in so I can see things better. I've tried fiddling with {zoom+1} or {zoom-1} instead of {zoom} but then the layer doesn't display. Thanks.

asked 07 Jan '16, 18:34

Marion%20Barry's gravatar image

Marion Barry
41338
accept rate: 0%

edited 07 Jan '16, 18:44


Right click the layer in the layer dialog, uncheck "Autozoom".

The right click context menu for the map area also has this option for the topmost imagery layer.

permanent link

answered 08 Jan '16, 00:31

maxerickson's gravatar image

maxerickson
10.7k1073149
accept rate: 31%

3

To be clear: zoom in until you reach the imagery's maximum zoom and then unckeck autozoom.

(08 Jan '16, 09:56) Vincent de P... ♦

Thanks -- so it's not possible to overzoom before getting to the layer's max zoom? I'd prefer to see each zoom level more before it goes to the next zoom level if that makes sense.

(12 Jan '16, 18:43) Marion Barry

To add more clarity to Vincent's comment, you would want to zoom in until you reach the desired zoom level, then uncheck autozoom to allow overzooming on that zoom level. It need not be the maximum zoom level.

(13 Jan '16, 18:18) alester
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×506
×64
×6
×1

question asked: 07 Jan '16, 18:34

question was seen: 1,747 times

last updated: 13 Jan '16, 18:18

powered by OSQA