Since a few days i'm unable to edit my maps (features, layers, map setting). Sharing and embedding won't work either (pressing the button, nothing happens),

I'm on a mac, most likley teh problem lies there since i don't have any issues with my maps when accessing them thru my daugthers laptop Did anyone experience this also in the past and is there a solution?

Thanks,

asked 02 Jan '16, 12:48

John%20Merrick's gravatar image

John Merrick
11223
accept rate: 0%

I just edited one of my maps with via Chrome on OSX without problems. Look at http://wiki.openstreetmap.org/wiki/UMap for how to contact the developers, they seem to prefer github or the dedicated mailing list

(02 Jan '16, 17:00) escada

you could try it with another browser on your mac

(02 Jan '16, 18:11) aseerel4c26 ♦

You should further indicate which umap instance you are actually using.

(03 Jan '16, 10:35) SimonPoole ♦

Issue seems to be solved after removing annoying add ware. Thanks for taking the effort to look at my question

permanent link

answered 04 Jan '16, 14:39

John%20Merrick's gravatar image

John Merrick
11223
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×183
×72

question asked: 02 Jan '16, 12:48

question was seen: 2,815 times

last updated: 04 Jan '16, 14:39

powered by OSQA