Why not ask your question on the new OpenStreetMap Community Forum?

I tried to save my edits on iD as blacksunrise56 but nothing happened.

Chrome's console threw a "Uncaught Error: entity n2000274793 not found" at id-98fb6f05162f92dd0530aa9929cb3dc0.js:9 every time I tried. The changes didn't appear in my profile nor in new instances of the page.

Don't know if it will help but the edits contained new roads and points of interest.

asked 09 Jul '15, 18:19

blacksunrise56's gravatar image

accept rate: 0%

This seems to be a bug in iD. Does the workaround mentioned here help?

permanent link

answered 09 Jul '15, 18:42

scai's gravatar image

scai ♦
accept rate: 23%

edited 09 Jul '15, 20:12


[originally commented in question] Partially. I didn't close the browser as the workaround suggested, but clicking each change helped me find a road that wouldn't end loading, I deleted it and the other changes where saved.Still, I had to create the route again.

(09 Jul '15, 20:30) blacksunrise56
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 09 Jul '15, 18:19

question was seen: 2,753 times

last updated: 09 Jul '15, 20:30

powered by OSQA