Something is obviously incorrect here:
http://osm.org/go/U_qXgj
Looking into the layer maps, or into the source data, I can't figure out - what?
Any suggestion?

asked 24 Apr '15, 17:47

sanser's gravatar image

sanser
695363854
accept rate: 5%

Looking at the underlying "Mapbox Satellite" imagery, I'd suggest that the tree cover for neither the "positive" nor the "negative" tiles is correct.

"Which matches CANVEC" is a different question, though.

(24 Apr '15, 17:58) SomeoneElse ♦

The big red street is wrong – it should also be rectangularly arranged. ;-) … imports, terrible …

(24 Apr '15, 20:16) aseerel4c26 ♦

What you are seeing is the result of a botched import, like so many- As SomeoneElse points out the imported data is from the canvec dataset. You should ask the importer AmateurCartographer to fix the issues, and particularly if the data does not match up with what is on the ground to fix that too.

permanent link

answered 26 Apr '15, 10:08

SimonPoole's gravatar image

SimonPoole ♦
41.0k13301649
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×250
×2
×2
×1

question asked: 24 Apr '15, 17:47

question was seen: 1,867 times

last updated: 26 Apr '15, 10:08

powered by OSQA