NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum


Since about 2015-01-29 I've seen a problem with tiles not rendering at any zoom level on The missing tiles are in diagonal lines from lower left to upper right, touching at the corners. I've tried clearing the Web browser cache and reloading the page, to no avail. It happens at all hours of the day and night now, making essentially useless and very difficult to use when one edits offline with JOSM and would then like to verify results after uploading changes.

Is anyone else seeing this problem? Does anyone know what is causing it?

Update 2015-04-04: Viewing (the German site) with the same machine and same browser renders correctly, with no missing tiles.

asked 02 Feb '15, 21:23

user8192's gravatar image

accept rate: 0%

edited 05 Apr '15, 02:28


tiles are loaded from different tile servers (at least different URLs). Just one of the three (a, b, c) fails, which is the pattern you seeing. I also had this today, but some minutes later those tiles loaded normally again.

It might be useful to know from which country you are accessing. I am from Germany.

Workaroung: use other tiles. E.g. the Humanitarian ones are also updated quite fast (less than ten minutes at my edit now).

(02 Feb '15, 23:00) aseerel4c26 ♦

I am in California, United States. Per your suggestion, I used the "Layers" menu at the right of the page to switch from Standard to Humanitarian view. There are no missing tiles in this view, but some features added several days ago, such as gates, service roads and buildings, are not displayed in Cycle Map, Transport Map, MapQuest Open or Humanitarian views.

We can only hope that someone is working on it and will get it fixed soon. How can one tell if it is the a.tile, b.tile or c.tile server with problems, from the latitude and longitude of the missing squares?

(03 Feb '15, 18:46) user8192

If you do a "nslookup" you'll get the same answer for a, b or c - that's just a cheat to help tiles load faster.

I see:

Name: Address: Aliases:

from the UK which shows me where my tiles are coming from.

(03 Feb '15, 20:07) SomeoneElse ♦

@SomeoneElse: ah, okay. I get (and the same IP) for all three names. However, I do not have the non-loading tiles problem now.

(03 Feb '15, 23:43) aseerel4c26 ♦

When I perform "nslookup", it responds with the result



where "corvallis" most likely means Corvallis, Oregon, USA. Same result for "b.tile" and "c.tile". Now we are getting somewhere. It's probably a mirror in the United States that has gone bad. Perhaps it is located at Oregon State University, Corvallis. Does anyone have an idea how to contact the person(s) responsible for that server?

(04 Feb '15, 12:00) user8192

Can you give the URL of a tile (typically via right-click / view image) that does not work for you?

(04 Feb '15, 12:23) SomeoneElse ♦

@user8192: yes, that's right. Just for info: "United States via corvallis"

(04 Feb '15, 13:41) aseerel4c26 ♦

I still have this problem and it has been months now, how can it works in Humanitarian layer, but not in Standard layer?

(21 Jun '15, 09:46) gutenye

@gutenye the tiles from the Humanitarian level are not distributed via the tile cache network (IMHO). As pointed out earlier the fastest way to get your problem addressed (if it is actually possible) is to join #osm-dev and give some details.

(21 Jun '15, 09:52) SimonPoole ♦
showing 5 of 9 show 4 more comments

user8192, we, too, have been seeing this issue for several days.

Are you a Time Warner customer? Time Warner's DNS servers ( and intermittently return no such name when asked to resolve and

I do not see these failures when querying other DNS servers (e.g., Google Public DNS and Amazon DNS as well as OpenStreetMap's DNS servers).

The issue only affects the Standard tiles since other tiles are served from other hostnames.

We are complaining to Time Warner.

Update: We complained to Time Warner about their DNS servers and now no longer see the problem, user8192. Let me know if you still see the issue and if you are a Time Warner customer.

permanent link

answered 09 Feb '15, 20:47

ccwf's gravatar image

accept rate: 0%

edited 10 Feb '15, 00:25

aseerel4c26's gravatar image

aseerel4c26 ♦


No, I'm a Charter Communications customer, but I don't use Charter's DNS servers since they redirect "404 Not Found" to spammy link farm pages. My primary DNS is set to (Google Public); the secondary DNS is set to (Level 3 Communications). I could try some different name servers to see if it fixes the problem. Interestingly, using the same browser on the same machine, there is no problem seeing, the German version, although there is a rather big lag between my editing on the west coast of the U.S. and changes appearing on the German site.

(05 Apr '15, 02:25) user8192

The most effective way of communicating with the admins is by mentioning it in the #osm-dev IRC channel. Obviously it might take a while for any question to be answered, as the people running the site are volunteers with day jobs.

permanent link

answered 04 Feb '15, 12:26

SomeoneElse's gravatar image

SomeoneElse ♦
accept rate: 16%

Thanks for the tip. It's now 5 a.m. here on the west coast of the U.S., so it's unlikely anyone at OSU Corvallis is online at the moment, but I just posted a question about the tile server status on the channel anyway.

(04 Feb '15, 13:05) user8192

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 02 Feb '15, 21:23

question was seen: 12,904 times

last updated: 21 Jun '15, 09:52

NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum