Hi all,

anybody knows why this island is not rendered? The relation seems to be correct.

http://www.openstreetmap.org/way/268014778

Thanks René

asked 29 Jan '15, 21:48

rene78's gravatar image

rene78
615253038
accept rate: 0%


My guessing: you should delete natural=water from the outer ring (http://www.openstreetmap.org/way/313399158), it is a redundancy of the riverbank relation (one feature, one element); right now, it's like having two objects overlapping: a riverbank with some islands inside, and a sort of lake covering them all. Also, those ways should have "inner" role: http://www.openstreetmap.org/way/313647459 and http://www.openstreetmap.org/way/313647754

permanent link

answered 29 Jan '15, 22:25

Alecs01's gravatar image

Alecs01
1.4k1323
accept rate: 25%

Thanks for your reply. Even after doing what you recommended the problem persisted. After redoing the relation it worked though. There was one inner element too much, maybe that caused problems.

Thanks anyway!

(30 Jan '15, 21:18) rene78
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×189
×8
×5

question asked: 29 Jan '15, 21:48

question was seen: 1,338 times

last updated: 30 Jan '15, 21:50

powered by OSQA