NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

In the recent past I've been able to upload gpx data either directly from my Garmin Dakota 20 or by saving the file to my desktop and uploading it from there. Recently I've experienced the following: I navigate to 'upload gpx file' enter a description, then hit 'upload'. The tab on my browser reads 'connecting' and idles there, without ever confirming the data has been through. I have reloaded the firmware for the device, but am not sure what other actions to take. Thanks, p

asked 27 Oct '14, 02:45

plotch's gravatar image

accept rate: 0%

edited 27 Oct '14, 11:39

aseerel4c26's gravatar image

aseerel4c26 ♦

Still no luck as of this writing (Tuesday 8am Taipei time) I try to upload tracks and the status icon keeps spinning for an eternity. The track never makes it into the list, no successful upload confirmation e-mail, just a "connecting" message. I've tried it at numerous times during the day to see if it was a local network overload issue, but it's consistent.

(28 Oct '14, 01:13) plotch

@plotch: could you try with another browser or at another computer? See this list of traces ... other people continuously upload traces. Did you successfull upload traces before (ever)?

(28 Oct '14, 01:53) aseerel4c26 ♦

Last successful upload was four days ago. I've uploaded hundreds of traces, some have gone slowly, but nothing like this. I'm using a Garmin Dakota 20, abd I did a fresh install of the firmware as well as a fresh install of the opeerating system on this computer.

(28 Oct '14, 01:58) plotch

If it works with the iD editor, You will know the trace is OK. see my answer here

(28 Oct '14, 07:24) andy mackey

Or if you open your GPX file with a text editor you should see a list of Lat Lons with times and dates. You could then compare one of your successful traces with the one that is the showing the problem. That will narrow the fault finding down a bit.

(28 Oct '14, 07:27) andy mackey

I experienced a similar problem, I checked the trace was OK by uploading directly into the iD editor, which worked. Later i found there was a period when traces were not getting through which appears to have been 8 hours, see pic, are you still having problems?alt text

permanent link

answered 27 Oct '14, 08:26

andy%20mackey's gravatar image

andy mackey
accept rate: 4%

edited 27 Oct '14, 12:15


That's good, I suppose, are local mappers also having problems as well. you could ask them.

(28 Oct '14, 14:33) andy mackey

Well guess what? I downloaded Google Chrome and everything worked a treat: Uploaded all three of last week's track data in just a few minutes! Thanks for your replies Andy. If nothing else, you taught me a cool alternative way to load gps traces. I think we're done here, but before I take my questions to Firefox help, any clue about what I need to do to my Firefox settings? Cheers, -p

(28 Oct '14, 14:40) plotch

I have tried firefox but i don't know the answer.

(28 Oct '14, 15:08) andy mackey

Well... the plot thickens. Your trick with ID worked a treat, up to the point where I tried to save the track. Same "connecting" message with no result. We proved the gpx file is ok, and by extension the device firmware is ok, but there must be something wrong with my computer settings or browser settings?

permanent link

answered 28 Oct '14, 14:02

plotch's gravatar image

accept rate: 0%

edited 28 Oct '14, 14:04

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 27 Oct '14, 02:45

question was seen: 3,778 times

last updated: 28 Oct '14, 17:19

NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum