Is it just me, or are GPS traces layer/tiles at http://gps-a.tile.openstreetmap.org/lines/%1/%2/%3.png not updating for everyone?

I posted some GPS traces a couple of weeks ago and they haven't shown up on the pre-rendered GPS traces tiles. I can download the raw GPS traces in JOSM though, so the data is actually there.

asked 11 Oct '14, 06:50

WZ%20Bzrandt's gravatar image

WZ Bzrandt
21223
accept rate: 0%

That's the layer that's used by iD, I think. Would either of the issues here explain why the traces aren't appearing? Could you link to a trace that isn't appearing?

(11 Oct '14, 10:03) SomeoneElse ♦

Looks like somebody reported the same issue here: https://github.com/ericfischer/gpx-updater/issues/2#issuecomment-55245182

(22 Oct '14, 08:42) WZ Bzrandt

permanent link

answered 13 Oct '14, 17:54

BAGgeraar's gravatar image

BAGgeraar
316169
accept rate: 33%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×207
×64

question asked: 11 Oct '14, 06:50

question was seen: 2,011 times

last updated: 22 Oct '14, 08:42

powered by OSQA