NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

Have downloaded Adobe Flash Player but osm is not recognizing that it is downloaded. When trying to edit it takes me to download. How do I fix this?

asked 18 Sep '14, 16:06

snowflower's gravatar image

accept rate: 0%

edited 19 Sep '14, 03:38

aseerel4c26's gravatar image

aseerel4c26 ♦

You're probably better off asking at a more general computer or browser support site - and you'll need to tell them what version of what operating system, and what web browser, you're using.

(18 Sep '14, 16:16) SomeoneElse ♦

use iD, which does not require flash...

(18 Sep '14, 17:02) escada

...and doesn't work under Internet Explorer...

(18 Sep '14, 17:04) Richard ♦

If you have any ad-blocking software or similar add an exclusion for the domain. It might not be that, but similar has worked for me on other flash sites when Ad-Muncher inteferes with the content.

(18 Sep '14, 17:10) EdLoach ♦

Have you actually installed Flash Player (and restarted the browser afterwards), or just downloaded the installer?

Unrelatedly, some browsers like to ask you for confirmation before they run a flash applet on a new website, maybe it's that?

(18 Sep '14, 17:19) dawidi

For 3 hours have tried to remedy... Have googled questions and have checked many avenues. OS is windows 7; internet explorer is version 11 (32bit) (have been trying to change to 64 bit with no success) Have tried to download Flash Player (it automatically goes to 64 bit version as that is what is installed on my computer) and it does NOT install. Have shut off firewall in antivirus program and have approved bypassing it in Windows. Have enabled 6-bit use in tools in Internet Explorer. Have checked all drivers and they are uptodate. Have an earlier version of flash player installed since last year and it does not work as osm keeps going to download it. After I attempt to download flash player I cannot locate it in downloads or elsewhere on computer.... Am absolutely stuck...

(18 Sep '14, 18:28) snowflower

Potlatch2 works ok for me Win7 64bit using google, I don't think you get a choice of 64 or 32 bit as it depends upon the processor installed. I couldn't see adobe flash among my installed programs either.

(18 Sep '14, 22:38) andy mackey
showing 5 of 7 show 2 more comments

You can test whether Flash Player is successfully installed by going to .

If you don't see an animation showing that Flash Player is installed, you have not installed it correctly, and the problem is not with

permanent link

answered 18 Sep '14, 17:19

Richard's gravatar image

Richard ♦
accept rate: 18%

edited 18 Sep '14, 17:20

I have solved this, but it took several hours of searching and trying various options. FYI - It was a matter of unclicking the Active X (circle crossed out) on address line. Thanks for all the attempts to assist me to solve this.

permanent link

answered 19 Sep '14, 02:53

snowflower's gravatar image

accept rate: 0%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 18 Sep '14, 16:06

question was seen: 6,458 times

last updated: 19 Sep '14, 03:38

NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum