i want to work on a gpx track, but the geo data (ways, pathes ...) is not loaded. i get a time-out everytime i try.

asked 28 Feb '11, 18:19

mischi06's gravatar image

mischi06
1111
accept rate: 0%

Have you tried to zoom into the map before pressing Edit, so just a small area is loaded?

(28 Feb '11, 20:27) gnurk

You say "right now". Please can you indicate in your question, whether this was a temporary problem for you, or if you are still having the problem.

(01 Mar '11, 10:02) Harry Wood

mischi06, has Potlatch ever worked for you or is this the very first time you try to use it?

(01 Mar '11, 10:34) gnurk

Works for me.

Maybe there was service glitch at the time, although I can't see any evidence of this on the munin stats

permanent link

answered 01 Mar '11, 10:01

Harry%20Wood's gravatar image

Harry Wood
9.3k2486126
accept rate: 13%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×139
×23
×20
×1
×1

question asked: 28 Feb '11, 18:19

question was seen: 3,084 times

last updated: 01 Mar '11, 10:34

powered by OSQA