NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

For some reason I can't load a map of the city centre of Paris. If I load it into Garmin BaseMap there isn't any problem, when I load the same map into my Garmin GPSmap 62s, the city centre and the area of Nanterre aren't visible. Does anyone of you have any idea what I can do about this, since I want to go geocaching (and walking) in Paris next week.

asked 24 Mar '14, 12:08

Mikos88's gravatar image

accept rate: 0%

edited 24 Mar '14, 20:56

aseerel4c26's gravatar image

aseerel4c26 ♦


There are quite a few OSM based Garmin maps. You need to specify which one you are using.

(24 Mar '14, 13:16) SK53 ♦

This is about the Generic Routable map I've downloaded from, tiles FR-Paris (OSM generic routable 63241728) and FR-Nanterre (OSM generic routable 63241724). When opening my GPS-device, these maps are blanc and I can't figure out why, sice they normally show up in BaseCamp.

Of course I already tried downloading these tiles again, deleted them several times from my GPS device and every time these tiles stay blanc and only the basic world map shows up...

(24 Mar '14, 13:26) Mikos88

Please describe exactly how you installed the maps on your device.

(24 Mar '14, 13:28) scai ♦

After I downloaded the files, I opened them with WinZip, then I placed them into the Garmin-map of my GPS device, where the other maps are installed as well (and work normally).

I've downloaded the program JaVaWa (Device Manager 3.4), where the tiles Nanterre and Paris show up in red, stating 'these segment numbers are in other files too', which is strange, since this is the only file they are in.

(24 Mar '14, 13:36) Mikos88

With JaVaWa I can't get any further than that there are duplicate maps. But there aren't any. I only have the Netherlands installed, as well as a line from Germany into the south east of France, which doesn't get any near Paris. What to do next?

These are the ones that are likely to be duplicate, but I can't figure out why: 63241727: OSM Generic Routable 63241728: OSM Generic Routable 63241729: OSM Generic Routable These are in the same file and aren't duplicate: 63241723: OSM Generic Routable 63241724: OSM Generic Routable 63241726: OSM Generic Routable

(24 Mar '14, 13:46) Mikos88

With the Device manager you can make an online report and post it here.

(24 Mar '14, 14:08) ligfietser
showing 5 of 6 show 1 more comments

You are completely right. I've just deleted all my OSM-maps on the internal memory and downloaded the Paris-map (as well as the Dutch map) and installed it on the SD-card. Now Paris completely shows up, so I can find my caches next week.

Ligfietser, bedankt! Thanks for helping me out, guys; somewhere a tile must have been twice on the memory, I still can't figure out why, but the problem is solved. Many thanks!

permanent link

answered 25 Mar '14, 20:26

Mikos88's gravatar image

accept rate: 0%

Well, this report shows there are few errors. In the first place, there is a single img tile 63241728.img on the internal drive and that shouldnt be on your GPS at all. Please delete it. The gmapsupp.img also contains this 63241728.img, and also two other img's that are also in the gmapsupp2.img: 63241710: OSM Generic Routable 63241714: OSM Generic Routable Those overlapping img's are also invisible. On your microsd card you have just one OSM generic routable.img which contains only the tile 63242927.img If you are downloading a new set, remove OSM generic routable.img with that single tile and also delete gmapsupp.img from the internal memory because this set also contains img tiles from Paris and you dont want more duplicate ones.

My advice is never store osm maps on the internal drive, and put them only on micro SD card. This prevents boot problems in case you have a corrupt mapset.

permanent link

answered 25 Mar '14, 18:31

ligfietser's gravatar image

accept rate: 11%

Sounds like you have duplicate maps installed on your device, the result is they are blanked out. You can check errors with javawa device manager:

permanent link

answered 24 Mar '14, 13:37

ligfietser's gravatar image

accept rate: 11%

I've taken a report from Javawa: I'm now trying to download just the tile with Paris City Centre, without the ones surrounding that tile, since I think the problem should be in there somehow...

(25 Mar '14, 12:12) Mikos88

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 24 Mar '14, 12:08

question was seen: 5,529 times

last updated: 25 Mar '14, 20:26

NOTICE: is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum