OSM makes available scanned topographic maps in a special layer for the United States and I use them constantly. They are invaluable for my mapping in Alaska. However, when I try to zoom in to better see details, the image disappears. Every once in a while, just after I zoom in, I can see those details so I assume they are capable of being seen for more than a couple of seconds. But, alas, they eventually disappear until I zoom way out again.

I'm using the latest release of JOSM but this behavior has been bugging me for months. Any suggestions?

asked 12 Mar '14, 13:16

AlaskaDave's gravatar image

AlaskaDave
3.9k7093140
accept rate: 12%

how do you retrieve these maps ? locally or from a WMS ? I'm asking because I think it's possible to configure the max zoom for WMS; check the preference window for WMS settings - if I remember correctly)

(12 Mar '14, 13:35) Pieren

They are available from the Imagery menu in JOSM. I selected the ones I wanted and use most often from the TMS/WMS Imagery Providers menu. This one is the "USGS Scanned Topographic Maps" layer (which is a TMS layer). The Settings tab on that menu default is for TMS Settings for zoom of min=2, max=18 but changing those settings didn't have any effect that I could see.

I did discover another set of topo maps while I was in there mucking about, the "MSR Maps Topo", that will zoom closer before disappearing. I hadn't seen those before.

(12 Mar '14, 14:49) AlaskaDave

other ideas : try to change the order of displayed layers (right pane); or mouse right click in the edit panel, you see a pop-up menu with some options about cleaning the cache or changing the zoom level.

(12 Mar '14, 15:25) Pieren

permanent link

answered 12 Mar '14, 16:43

andy%20mackey's gravatar image

andy mackey
11.6k73125256
accept rate: 4%

@Andy - it sort of helps but I don't think this is really the same problem. I don't get a message about "no imagery at this zoom level" - the imagery simply clears leaving only the OSM data remaining. Pieren suggests rearranging the layers - I've tried that and it didn't help. And I've been unable to find an explanation of what exactly the Zoom Settings for WMS and TMS are supposed to do. At any rate, changing those settings has not had any effect on this issue either.

(13 Mar '14, 08:27) AlaskaDave
1

I've been using the MSR Topo layer since we began this discussion and it is a big improvement because, for some reason, I can zoom in close enough to locate things and accurately position the layer with reference to GPS traces.

I reckon I'm good for now — thanks for your help.

(13 Mar '14, 08:27) AlaskaDave
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×506
×74
×64

question asked: 12 Mar '14, 13:16

question was seen: 3,889 times

last updated: 13 Mar '14, 08:27

powered by OSQA