Hello everybody, i just followed the guide on http://switch2osm.org/serving-tiles/manually-building-a-tile-server-12-04/ for installing a tile server on my desktop Ubuntu.

My problem comes exactly in last steps: when i do this command line "renderd -f -c /usr/local/etc/renderd.conf " the server is online waiting for request, but going on the url "http://yourserveraddress/osm_tiles/0/0/0.png" for checking my tile, it gives me error 404, "...cannot find on this server....". From shell i can see server receiving my request, and going on rendering the tile, but suddendly it shuts down for a segmentation fault.

I did everything without error in the guide, except for Mapnik, cause i downloaded it from Mapnik site following instructions for Mapnik 2.3. Moreover i'm not using the planet.osm, but a really smaller extract of my country.

Has anyone suggestions?

Thanks, best regards.

asked 25 Feb '14, 16:10

Zoifil's gravatar image

Zoifil
418811
accept rate: 0%

edited 25 Feb '14, 16:11

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×320
×243
×98
×4

question asked: 25 Feb '14, 16:10

question was seen: 2,355 times

last updated: 25 Feb '14, 16:11

powered by OSQA