I'm trying to use the videomapping plugin in josm, to view and sync a video with a gpx track.

When I try to import the video I get this error message:

"VLC library is not correctly initialized. Please check that VLC 2.0.X is correctly installed on your system. Its architecture (32/64 bits) must also be the same as the JRE that runs JOSM."

I'mworking in Ubuntu 12.04 64 bit, The VLC player installed is 2.0.8 64 bit (from ubuntu software center). JOSM is running on 1.6.0_27. If I do "java -version" I get:

java version "1.6.0_27" OpenJDK Runtime Environment (IcedTea6 1.12.6) (6b27-1.12.6-1ubuntu0.12.04.4) OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)

Any hint?

asked 01 Dec '13, 12:15

Alexandre%20Neto's gravatar image

Alexandre Neto
11112
accept rate: 0%


IMHO the video plugin has never really worked (in particular it has a build in assumption that trackpoints are in fixed 1 second intervalls). If you are not a developer and can fix the issues yourself I don't think it makes sense to spend any time trying to get it running (which is likely not going to be sucessful).

permanent link

answered 01 Dec '13, 12:31

SimonPoole's gravatar image

SimonPoole ♦
38.1k13284605
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×508
×24
×13

question asked: 01 Dec '13, 12:15

question was seen: 2,837 times

last updated: 01 Dec '13, 12:31

powered by OSQA