Did I miss something ? After reading a question about heights, the whole OSM mapnik presentation seems to be filled with markers. For instance http://www.openstreetmap.org/#map=14/51.5160/-0.1457&layers=N. They were first behind the KR button or similar control tools.

How to avoid there presents on my screen, they’re annoying.

asked 13 Nov '13, 12:01

Hendrikklaas's gravatar image

Hendrikklaas
8.5k177210350
accept rate: 6%

edited 13 Nov '13, 16:23

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16237548

1

A screenshot would be very useful here. Also do check your layer selection.

(13 Nov '13, 12:13) scai ♦

The markers you are seeing are coming from the "new" notes feature which has been introduced on April this year. They are disabled by default and I guess you followed a link where they have been activated (there is also a ticket addressing this issue). You can change this setting via the sidebar at the layer selection.

permanent link

answered 13 Nov '13, 12:39

scai's gravatar image

scai ♦
31.1k18281434
accept rate: 23%

edited 13 Nov '13, 12:42

I did both things and descibed them as well, in my question. The layer selection works the same as logout - login, thanks to default.

(13 Nov '13, 13:15) Hendrikklaas
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×87
×34
×30

question asked: 13 Nov '13, 12:01

question was seen: 1,875 times

last updated: 13 Nov '13, 16:23

powered by OSQA