I have a working account to www.openstreetmap.org (KPC) but it is impossible to access the forum (especially the german forum).

If I try login to the forum by http://forum.openstreetmap.org/viewforum.php?id=14 then failed the login, I get the instruction to login on www.openstreetmap.org. It works, but i do not find the way to the forum.

asked 08 Feb '11, 00:33

KPC's gravatar image

KPC
24112
accept rate: 0%

edited 08 Feb '11, 14:29

Jonathan%20Bennett's gravatar image

Jonathan Ben...
8.2k1785108


To login at the forum:

  1. goto http://forum.openstreetmap.org/login.php
  2. enter your Openstreetmap user name and password

This works for me, the username is case sensitive, which is good to keep in mind.

You should also clear the password database for the site, so it doesn't autofill your username/password.

permanent link

answered 08 Feb '11, 08:31

emj's gravatar image

emj
1.9k123447
accept rate: 15%

edited 11 Feb '11, 23:26

Just this is my problem, after doing the described login, I get the notice:

" Authentication failed. Please check if login works on www.openstreetmap.org. If you can't login there, then there's no point in trying here...."

However, I am logged in www.openstreetmap.org. Do I have an uncomplete account?

regards KPC PS case sensitive? -I know!

(08 Feb '11, 10:44) KPC

You may find it to be easier to use the mailing lists instead, since these are also available via gmane.org's news server and forum interface.

permanent link

answered 08 Feb '11, 15:27

Paul%20Johnson's gravatar image

Paul Johnson
2.9k143056
accept rate: 10%

-2

Hi TomH, emj

To login at the forum:

  1. goto http://forum.openstreetmap.org/login.php
  2. enter your Openstreetmap user name and password

This works for me, the username is case sensitive, which is good to keep in mind.

But input of "KPC" is impossible. After writing so it would to "kpc" changed - automatically.

Is there really no possibility to enter to the forum? (I prefer forum, mailing list seems to be a little bit complicated).

Regards
KPC

permanent link

answered 10 Feb '11, 01:19

KPC's gravatar image

KPC
24112
accept rate: 0%

edited 10 Feb '11, 01:21

1

That sounds like a problem with your browser, if it is automatically changing the username that you type in. Maybe it has that username saved for a login elsewhere.

What browser are you using? You could try using a different browser, or deleting any usernames/passwords it has stored.

(10 Feb '11, 02:31) Vclaw
-2

I use Firefox 3.6.13. It's maybe the solution. I'll try to change the browser option - if I find the right menue point.

permanent link

answered 10 Feb '11, 10:50

KPC's gravatar image

KPC
24112
accept rate: 0%

-2

Hallo,

it works! I did find Firefox's password manager and there did I delete the user name in lower cases.

Thank for your help

KPC

permanent link

answered 11 Feb '11, 10:51

KPC's gravatar image

KPC
24112
accept rate: 0%

1

Please delete these answer of yours, you should use the comment function if you want to discuss something.

(11 Feb '11, 23:27) emj
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×40
×12

question asked: 08 Feb '11, 00:33

question was seen: 6,020 times

last updated: 11 Feb '11, 23:30

powered by OSQA