I have been attempting to render a battlefield using historic site= battlefield, but does not render on map, I have seen at least one other site that as same tag and not rendered, help please.

asked 04 Oct '13, 15:39

Burton%20wanderer's gravatar image

Burton wanderer
176202023
accept rate: 0%

closed 04 Oct '13, 15:51

Frederik%20Ramm's gravatar image

Frederik Ramm ♦
68.3k806231066

1
(04 Oct '13, 16:33) escada

The next time please provide a link to the object you added, your changeset or at least your OSM username so that someone is able to verify your changes.

(04 Oct '13, 16:49) scai ♦

The question has been closed for the following reason "Duplicate Question" by Frederik Ramm 04 Oct '13, 15:51


Enter "map style" in the search box above and read some of the responses. Especially, read the answer to "I have made edits but they don't show up on the map". The short answer is that not everything is shown on the default map and that's normal!

permanent link

answered 04 Oct '13, 15:51

Frederik%20Ramm's gravatar image

Frederik Ramm ♦
68.3k806231066
accept rate: 24%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×31

question asked: 04 Oct '13, 15:39

question was seen: 2,019 times

last updated: 04 Oct '13, 16:49

powered by OSQA