I seem to be having problems with Potlatch 2 Simple Editor. I am getting the following message when viewing any object:

Not recognised Try looking at the tags under the advanced properties

Using Potlatch 1 or using the Advanced View in Potlatch 2, I can see the tags and they all appear correct.

Is there anyone else who seems to be seeing this error? I'm a little nervous to be editing anything in it's current state.

asked 29 Jan '11, 06:33

ylekot's gravatar image

ylekot
1112
accept rate: 0%

closed 29 Jan '11, 12:26

Richard's gravatar image

Richard ♦
29.2k40259390

I am having the same Problem with most tags

(29 Jan '11, 11:25) johng

The question has been closed for the following reason "Temporary code problem, now fixed." by Richard 29 Jan '11, 12:26


-1

This should now be fixed.

permanent link

answered 29 Jan '11, 11:36

Richard's gravatar image

Richard ♦
29.2k40259390
accept rate: 19%

edited 29 Jan '11, 12:25

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×208

question asked: 29 Jan '11, 06:33

question was seen: 2,691 times

last updated: 29 Jan '11, 12:26

powered by OSQA