NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum

After noticed some glitches in Geofabric's OSM Inspector these days, I've downloaded a portion of the map around lat/long 0,0 (Gulf of Guinea, Atlantic Ocean) with JOSM. What surprise me - it took a long time to load all GPX data - some half a million points are sitting there, apparently by mistake. Or may be this is a problem with the JOSM?

asked 05 Aug '13, 23:05

Plamen's gravatar image

Plamen
1516713
accept rate: 0%

1

http://tools.geofabrik.de/osmi/ does indeed suggest that there was stuff there, but JOSM doesn't see it any more. All fixed now presumably?

I'm not sure if it was what happened here, but things at 0,0 are usually a result of failed imports or other experiments. People tidy there every now any again.

(06 Aug '13, 01:38) SomeoneElse ♦

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×622
×255

question asked: 05 Aug '13, 23:05

question was seen: 1,528 times

last updated: 06 Aug '13, 01:38

NOTICE: help.openstreetmap.org is no longer in use from 1st March 2024. Please use the OpenStreetMap Community Forum