This is my first attempt to add a note.

I entered the note in the box, but when I clicked on "Add Note" nothing happened.

The "Add Note" box under the text lights up when I mouse over it, but nothing happens when I click on it.

What am I doing wrong?

Update: I tried last night and today using Firefox 22 and IE 8 with windows XP SP3 with no result.

asked 29 Jul '13, 22:49

cwc's gravatar image

cwc
41113
accept rate: 0%

edited 30 Jul '13, 14:23

aseerel4c26's gravatar image

aseerel4c26 ♦
32.0k16238549

1

What browser are you using on what operating system?

(29 Jul '13, 23:06) SomeoneElse ♦

Could you please try not logged in (if you were so when doing the first try)?

(29 Jul '13, 23:18) aseerel4c26 ♦
2

I tried in Chrome and it worked. The note also appears in IE 8. I was not logged in when I used Chrome.

I tried IE 8 logged in and not logged in and the note wouldn't "take".

(29 Jul '13, 23:37) cwc

I have no Firefox 22 or IE8 available (and don't want to create a useless test note with another browser version). So someone else needs to try (logged-in with FF22 or IE8). At some state it should be reported at our trac ticket system. Maybe even now - not sure when the best point to switch-over is.

(29 Jul '13, 23:49) aseerel4c26 ♦

Is there a way to delete my own note? If so I could try it with Chrome when I'm logged in and then using a different computer with FF and IE8.

(30 Jul '13, 00:02) cwc

no, there is no way to delete your own note - to my knowledge

(30 Jul '13, 00:18) aseerel4c26 ♦
3

I get the same issue and have logged it in trac here. Although IE8's fairly old now, it still seems to be a significant (though falling) portion of general web browsing.

(30 Jul '13, 08:23) SomeoneElse ♦
showing 5 of 7 show 2 more comments

About 40 notes were created today also in the last minutes notes are created.

  • Could be that you (or you are) disallowe(/d) to make connections to the server api.openstreetmap.org from www.openstreetmap.org.
  • Could be that the API was not available (due to whatever problems) at that time your tried. Could be that there was a problem (e.g. read-only mode due to maintenance) with the database behind the API when you tried it.
  • Could be that your browser is not supported (you did not write which you are using)

In all cases a proper error message of the notes feature would be nice (apparently there is not in your case), so please help us to track down the problem.

permanent link

answered 29 Jul '13, 23:10

aseerel4c26's gravatar image

aseerel4c26 ♦
32.0k16238549
accept rate: 17%

edited 29 Jul '13, 23:35

How would I know if I am allowed to make connections to the server api.openstreetmap.org from www.openstreetmap.org?

(29 Jul '13, 23:18) cwc

A firewall (that is no usual setup) or browser addon (also not common, but e.g. requestpolicy could - not default - ) allow to make such a setup.

(29 Jul '13, 23:22) aseerel4c26 ♦
3

As noted above I got it to work in Chrome. What can I do to help if indeed there is a problem with my using EI 8 and Firefox.

(29 Jul '13, 23:35) cwc
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×37
×34

question asked: 29 Jul '13, 22:49

question was seen: 4,446 times

last updated: 30 Jul '13, 14:23

powered by OSQA