I added some silo tanks to a waste water area. I was using P2 and I used the circle tool and the parallel tool to duplicate them. I received a message from another regular mapper pointing out that I had created concentric circles over each other and kindly asked if I needed help to fix them. I investigated and couldn't find a problem, I checked to see if he had fixed then but they had been edited by mentor. I had tried turning off the background, so just our ways and lines were visible, could I have seen if I had left three circles over each other and separate them if they were there any way, is there a bug in P2 causing this?

asked 22 Jul '13, 09:11

andy%20mackey's gravatar image

andy mackey
11.3k70124252
accept rate: 5%

edited 22 Jul '13, 09:36

A link to the area involved would help people figure out what's gone on here.

(22 Jul '13, 11:15) SomeoneElse ♦

http://www.openstreetmap.org/# new version of permlink not working either for me, so by roundabout north of Papworth Cambs Uk lat lon -0.12574 west and 52.25739 north I seem to have the inverse midas touch today

(22 Jul '13, 11:45) andy mackey
1

@andy mackey: to get a permalink you need to first do a plain single left click on the share icon, then a panel opens where you can copy the permalink. Tried that?

(22 Jul '13, 12:06) aseerel4c26 ♦

ho thanks i had used the show where i am and copy link. I think i've got it! http://openstreetmap.org/?lat=52.257232&lon=-0.125476&zoom=18&layers=M

(22 Jul '13, 12:12) andy mackey
1

Sorry, I do not understand the question/problem, neither do I understand what should be a bug in Potlatch2. Look at the beta history tab to see what was there before mentor's edit. You seem to had made a smaller circle inside a bigger circle. By the way: maybe it would be easier to ask mentor what he did?

(22 Jul '13, 15:03) aseerel4c26 ♦

alt text

Using Potlatch2 I noticed a number of silo tanks were missing from a waste water plant. I will try to explain what was trying to achieve and how and what went wrong. I drew a rough circle over the first silo, Then I used the circle tool then dragged it exactly over the bing image. Then I used the parallel tool which created another circle which I dragged to the next silo this is quite a quick way to copy similar items to a new place. When finished I should have turned off the background and zoomed in further and I would have noticed that I had been dragging three overlaid concentric circles each time. Another mapper pointed this out to me and I checked it, Mean while another mapper had also spotted the error and fixed it. I have since experimented to replicate the error hopefully this text and the jpeg will explain all. Sorry everybody and thanks for help and it wasn't a bug in P2.

permanent link

answered 22 Jul '13, 23:04

andy%20mackey's gravatar image

andy mackey
11.3k70124252
accept rate: 5%

edited 22 Jul '13, 23:08

Hi Andy, I struggled with that problem in P2 to and I got the advice try using JOSM it has copy and paste, works fine ! But you’ll need to download the program, a part of the map to work and to handle another program. I use both. Ps if you tag them completely you’re copy gets all tags for starters.

permanent link

answered 22 Jul '13, 23:50

Hendrikklaas's gravatar image

Hendrikklaas
8.3k168202337
accept rate: 6%

I will have to load Java and Josm on my present PC and use it again. The mapper who spotted my error suggested I use JOSM also. Thanks

(24 Jul '13, 00:20) andy mackey

You’ll get another bonus, the possibility to turn a structure, building or whatever object you want to correct.

(24 Jul '13, 12:51) Hendrikklaas
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×64
×27
×8
×1

question asked: 22 Jul '13, 09:11

question was seen: 2,942 times

last updated: 24 Jul '13, 12:51

powered by OSQA