The links to wiki.openstreetmap.org are giving me a problem loading page error. It says the links to the server were reset while loading. I have attempted to access the Beginner's Guide several times over about a 15 minute period. Is this a temporary problem?

asked 12 Jul '13, 05:57

intuitas's gravatar image

intuitas
15112
accept rate: 0%

Does the problem still exist?

(12 Jul '13, 08:00) scai ♦
2

For an up-to-the-minute answer to "is X working" you'd be better off asking on IRC, as by its very nature you'll get an immediate reply. Whether the wiki was or was not down at 3:08 on 12th July 2013 isn't going to be especially relevant to someone in 2 month's time.

(12 Jul '13, 14:50) SomeoneElse ♦

Or you could consult the Platform Status page on the wi... oh. Forget I said that.

(12 Jul '13, 15:35) Richard ♦

The wiki seems to was not working from 03:08 - 06:08 UTC for everybody. You asked the question about at that time (I only see "asked 6 hours ago").

You should be able to access it now. Please add a comment if it works now.

If you have problems again, look at pingdom's stats about the wiki.

permanent link

answered 12 Jul '13, 12:55

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16237548
accept rate: 17%

edited 12 Jul '13, 22:28

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×232
×57
×4

question asked: 12 Jul '13, 05:57

question was seen: 1,664 times

last updated: 12 Jul '13, 22:28

powered by OSQA