I'm trying to execute the following command to update the map I'm using:

./update.php --import-osmosis-all --no-npi

However, I'm getting this log.

My Linux distribution is a CentOS 6.4.

I tried to research the problem and I've come into this.

I still didn't try because I'm afraid it can damage my current instalation, and we need it running. If there's a huge downtime it will bad. Is it safe to try this solution? Also, I installed Nominatim by following the instructions here.

asked 25 Jun '13, 14:54

Gabriel's gravatar image

Gabriel
1111
accept rate: 0%

edited 25 Jun '13, 15:04

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×549
×216
×163

question asked: 25 Jun '13, 14:54

question was seen: 1,863 times

last updated: 25 Jun '13, 15:04

powered by OSQA