Hi,

I’m a new user and I know this question has been asked before and I’ve seen replies elsewhere but none of them seem to work for me.

I have added some street names, added a missing street and extended a road that terminates prematurely in and around the following area:

http://www.openstreetmap.org/?box=yes&maxlat=38.70916&maxlon=0.13382&minlat=38.69975&minlon=0.11734

The changes show up inside the editor but they don’t show up in openstreetmap.org.

I’ve cleared the browser cache and wait several minutes but it hasn’t worked.

Have I done something wrong?

Have the changes worked?

Terry

asked 29 May '13, 11:10

terry's gravatar image

terry
12222
accept rate: 0%

closed 29 May '13, 11:37

Frederik%20Ramm's gravatar image

Frederik Ramm ♦
64.0k77595995

Is this http://www.openstreetmap.org/browse/changeset/16335060 the changeset you mean?

Your tagging seems good to me.

I'd just wait a day or two, and then see what happens. If nothing, then you can worry again ;-)

(29 May '13, 11:26) gormo

While edits are usually quick to show up on the map, it can occasionally take longer; other answers, that you have read, explain this in more detail. Please tell us in what way these other responses do "not work for you" so that we may improve them.

permanent link

answered 29 May '13, 11:37

Frederik%20Ramm's gravatar image

Frederik Ramm ♦
64.0k77595995
accept rate: 24%

edited 30 May '13, 09:17

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×287

question asked: 29 May '13, 11:10

question was seen: 3,507 times

last updated: 30 May '13, 09:17

powered by OSQA