For the past two days I have experienced "unable to load map" using Potlatch 2. Also just tried MAPZEN and it says "sorry, can't connect with OSM". My editing comes to a dead stop since I can't move the map.

Is there some kind of overload on the servers? What's happening?

asked 13 Jan '11, 22:32

discus277's gravatar image

discus277
299131522
accept rate: 0%

Thanks for the tip on the platform status link. However, I did not mean I thought OSM was down. I thought it might be experiencing very heavy usage and was very slow as a result. The pages at the time seemed to lock up with "loading" indicated in upper right corner. Then, if I tried to move the page I got the small error indicator in the middle saying "can't load" or words to that effect.

(14 Jan '11, 13:12) discus277

Same problem today. After editing a while, maybe 45 minutes or so, getting the message "Error, couldn't load the map" with the "loading data" on constantly in the upper right corner. Looked at platform status and see that OSM is upgrading the disk drives on the Development platform...and it is running slow....could that be the problem?

(14 Jan '11, 16:12) discus277

Nope, Potlatch 2 does not load any data from the dev server.

(14 Jan '11, 16:37) petschge

OK, any ideas then? I can see my traces but the OSM data does not load onto the background (eg Bing) map. Each time I try to drag the map, I get the error message and the "loading data" stays on in the upper right corner. I tried closing and coming back a while later but get the same result. I ended the day with that result yesterday. when I started this morning to pick up where I left off, all was fine but after an hour or so...back to this problem.

(14 Jan '11, 17:13) discus277

I'm guessing you didn't try to export an area,

(14 Jan '11, 19:13) emj

its doing the same thing for me. Basically it appears that when potlatch tries to download data it is timing out. When you try to view the data overlay on the main map it fails too. It is intermittent, but when it starts to fail it does so for a significant length of time.

(15 May '11, 13:04) essjayhch
showing 5 of 6 show 1 more comments

If you are experiencing the same slowness no matter which editor you use, there are two possible explanations.

One is that the servers are simply running very slowly. You can get a handle on whether this is the case by looking at the Platform Status page on the wiki, or by asking on IRC (Internet Relay Chat - see irc.openstreetmap.org).

The other possibility is that you have downloaded so much data that your downloads are being automatically limited to preserve access for everyone else. If this is the case, your speeds will recover in time - maybe the next day or so - and the best thing you can do is log off for a while until your access limit recovers.

permanent link

answered 16 May '11, 10:50

Richard's gravatar image

Richard ♦
28.7k40255385
accept rate: 19%

I've got no problem with using Potlatch 2 at least, this is what you can try if you think OSM is down.

permanent link
This answer is marked "community wiki".

answered 14 Jan '11, 00:20

emj's gravatar image

emj
2.0k123447
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×322
×4

question asked: 13 Jan '11, 22:32

question was seen: 4,727 times

last updated: 16 May '11, 10:50

powered by OSQA