Hello guys I have a big PRoblem. I have a Sony Xperia P connected to the Appradio from Pioneer. It is connected via Hdmi. i get all the sounds from the handy through HDMI to the Radio (to the car Speaker) But only the navfree sounds came out of the Handy. There is no way to change. It seems its a problem of some xperia handys, because i found someone too, with the same prob. Where can i get help? Sony tells me, app problem Pioneer tells me, Handy problem so what now?

asked 23 Apr '13, 08:19

123spielerei's gravatar image

123spielerei
1111
accept rate: 0%

closed 23 Apr '13, 09:32

Richard's gravatar image

Richard ♦
30.7k44275410

The question has been closed for the following reason "Question is off-topic or not relevant" by Richard 23 Apr '13, 09:32


Navfree has no connection with OpenStreetMap. Contact the people who make it.

permanent link

answered 23 Apr '13, 09:24

SomeoneElse's gravatar image

SomeoneElse ♦
35.7k70363849
accept rate: 16%

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×4
×1
×1

question asked: 23 Apr '13, 08:19

question was seen: 1,904 times

last updated: 23 Apr '13, 09:32

powered by OSQA