I'm unable to do some routing at one specific area with Open Trip Planner.

Going from the Midway train station to the actual airport seems impossible. See here .

You will also see that I added a footpath and it did not change anything.

Thanks,

asked 31 Mar '13, 08:38

gcamp's gravatar image

gcamp
61225
accept rate: 0%


Do you mean OpenTripPlanner (OTP)? A link to the OTP instance which you are using would be useful.

Two possible reasons:

  • You've inserted the footway two days ago - that may be too recent (find out which data is used for routing by the OTP instance you are using). Usually routing engines significantly lag behind the main OSM database.
  • Furthermore your footway's western node is not connected to anything (which may be conforming with reality). I don't know what you choose as target in the routing and if the OTP has a "direct connection/straight line" (no way) routing capability. Depending on which position you choose as routing target (e.g. the middle of the runways) it may be too far away (for OTP) from your footway.
permanent link

answered 31 Mar '13, 12:30

aseerel4c26's gravatar image

aseerel4c26 ♦
32.0k16238549
accept rate: 17%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×250
×67
×17

question asked: 31 Mar '13, 08:38

question was seen: 2,340 times

last updated: 31 Mar '13, 12:30

powered by OSQA