I've dragged over a few Castle Tags onto the map a couple of days ago, but they haven't shown up on the live map. They are still on my edit map. Why has this happened? Thanks

asked 23 Feb '13, 11:48

tairmuir's gravatar image

tairmuir
31335
accept rate: 0%

Hi Tairmuir, please ad a link to your post. So anyone could have a look at the possible problem and tell you the solution. Greetz Hendrik

(23 Feb '13, 12:27) Hendrikklaas

Hendrik, this link by changing XXXXX to a user name will find all of their edits http://www.openstreetmap.org/user/XXXXX/edits

(23 Feb '13, 15:31) andy mackey

Hi Andy, Thanks I didnt use that kind of link before. Im dont travel around OSM to control the system or its members, there lot of active contollers garding OSM. Hi Tairmuir, I should say welcome to you as a NB, youve been quit active in a few days. I didnt find the missing spots but I found at least 3 loose nodes just above this green triangel, here http://www.openstreetmap.org/?lat=56.431195&lon=-3.152494&zoom=18&layers=M, I connected the stream to the drain, by placing the nodes on top of eachother and press j. Greetz

(23 Feb '13, 16:24) Hendrikklaas
1

I guess you are talking about this changeset.

Besides your problem I see several duplicated objects there. For example this node which has already been added as a way in 2011 (but misses the castle tag). Please try to avoid creating duplicated objects. Also whenever possible try to add ways (outlines) instead of single nodes because they provide more detail (and are also nicer to view on the map :)).

(23 Feb '13, 17:54) scai ♦

I think it's just the case that the default map doesn't render nodes tagged with historic=castle. It can't render everything.

Steve

permanent link

answered 23 Feb '13, 17:18

sdoerr's gravatar image

sdoerr
1.4k31831
accept rate: 8%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×5

question asked: 23 Feb '13, 11:48

question was seen: 1,434 times

last updated: 23 Feb '13, 18:01

powered by OSQA