Why not ask your question on the new OpenStreetMap Community Forum?

Hi I am creating an Android app that displays an OpenStreetMap using osmdroid. On the tile server I am using: Mod_tile, renderd, mapnik, osm2pgsql and a postgresql/postgis database. I tried to connect this server using a firefox navigator from the same machine as the server and i succeed, but when I try to contact this server from other machine I fail. Can you give me the issue of this problème? Do you tried to connect such server with osmdroid? Thank you

asked 22 Feb '13, 14:02

Yahya_Romdhane's gravatar image

accept rate: 0%


Could you provide any clues, such as any actual error that you're getting?

(24 Feb '13, 00:01) SomeoneElse ♦

Your Apache is probably configured to only accept connections from localhost. Check for "Allow from" and "Deny from" and "Order Allow,Deny" or "Order Deny,Allow" in your httpd config files /.htaccess files.

permanent link

answered 24 Feb '13, 22:02

gormo's gravatar image

accept rate: 13%

edited 24 Feb '13, 22:02

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 22 Feb '13, 14:02

question was seen: 3,978 times

last updated: 24 Feb '13, 22:02

powered by OSQA