Hi

When I log in to OpenStreetMaps.org, I enter my username (EoinBairéad) or email address (EBairead@GMail.com). and password.

My username - EoinBairéad - then appears at the top of the screen on the right.

When I then click on the question section,. my username is replaced with the word login.

When I try to login in, my username appears in the box, and I type in my password. I am then told that they are incorrect.

A password reset via email does not work - I am asking this through quick link.

I've tried both Firefox and Explorer as browsers.

And I have real questions about my attempts to use OpenStreetMaps, but I can no longer put them.

EoinBairéad - EBairead@GMail.com

asked 17 Jan '13, 17:13

EoinBair%C3%A9ad's gravatar image

EoinBairéad
11112
accept rate: 0%


I see why - at least I think I see why.

My Username in OpenStreetMaps is EoinBairéad, with an accent on the e - é. But it seems that my username in the help section is EoinBairead - no accent.

Interesting!

permanent link

answered 17 Jan '13, 17:51

EoinBairead's gravatar image

EoinBairead
46334
accept rate: 0%

Could be the problem indeed. Also, I have noticed that you get logged of when you access from different computers. So try to log you off everywhere you can before you log on again.

Btw, I see you are having 2 different accounts here (with different points).

(19 Jan '13, 13:55) Sanderd17
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×40
×9

question asked: 17 Jan '13, 17:13

question was seen: 1,880 times

last updated: 19 Jan '13, 13:56

powered by OSQA