I keep Getting Black Tiles when I keep zooming in and zooming out.I don't know what the issue is but every time I keep zooming in/out there are black times that appear.Please help me.

asked 07 Jan '13, 08:29

Fahad's gravatar image

Fahad
1222
accept rate: 0%

(Assuming that you're talking about OpenStreetMap's "standard" map) can you click the "permalink" button at the bottom right and let us know where the problem occurs?

If you're not talking about that map, which one is the problem?

(07 Jan '13, 08:34) SomeoneElse ♦

Sorry Bro...Version :OpenLayers-2.12 ...I am using the Offline Storage Example ..and I get no error .. :(

(07 Jan '13, 08:49) Fahad

If you are using tile.openstreetmap.org tiles, they seems OK here: http://openlayers.org/dev/examples/offline-storage.html

Likely a browser or proxy issue.

permanent link
This answer is marked "community wiki".

answered 08 Jan '13, 09:54

Firefishy's gravatar image

Firefishy
1.2k73551
accept rate: 31%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×421
×114

question asked: 07 Jan '13, 08:29

question was seen: 1,910 times

last updated: 08 Jan '13, 09:54

powered by OSQA