I experience this in Firefox - in comparison to other browsers:

alt text

Where should I search for the cause?

EDIT: The cause was internal at openstreetmap. Now it's working.

asked 05 Jan '13, 09:07

Evaluierung's gravatar image

Evaluierung
21112
accept rate: 0%

edited 06 Jan '13, 01:59

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16237548

You could open Extras -> Web Developer -> error console and see if it contains anything helpful. If you are looking at a public site, it would certainly help to post the URL for others to verify your firefox problem. Surely your version of firefox could trigger some answers.

(05 Jan '13, 12:46) HaraldK

I'm guessing that you might be seeing the fallout from this problem.

permanent link

answered 05 Jan '13, 12:55

SomeoneElse's gravatar image

SomeoneElse ♦
31.7k63327741
accept rate: 15%

It is working now as if nothing has ever happened.

(05 Jan '13, 23:43) Evaluierung

More guessing: you may have some (security related) addons or specific settings made in Firefox. Try with a new profile or at least in Firefox' safe mode. Anyway, as mentioned, please tell us the URL.

permanent link

answered 05 Jan '13, 15:53

aseerel4c26's gravatar image

aseerel4c26 ♦
31.9k16237548
accept rate: 18%

It is working now as if nothing has ever happened.

(05 Jan '13, 23:43) Evaluierung
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×217
×67
×19
×11
×3

question asked: 05 Jan '13, 09:07

question was seen: 2,367 times

last updated: 06 Jan '13, 01:59

powered by OSQA