is it just me, or why does no map shows up after I edited some things in potlatch and then go back to map by clicking "map" (Karte) ! In fact the adress line shows layers=0 , when I remove this and reload everything is fine again...

asked 15 Dec '10, 10:01

Mac2k1's gravatar image

Mac2k1
1111
accept rate: 0%

Working OK for me. Can you confirm, are you using Potlatch original or Potlatch 2 ? (edit your question)

(15 Dec '10, 10:30) Harry Wood

Hello! This happens sometimes in Potlatch 1. In Potlatch 2 I haven't noticed yet this behaviour. So you might want to use the new version of Potlatch. You can choose the default editor clicking on your login name and then changing it under "my settings" -> "preferred editor" or you can choose the editor when hovering the mouse pointer over the edit button and then selecting the preferred editor (Potlatch 2).

I doubt that this bug (?) of Potlatch 1 will be corrected, considering that we have now a new version of Potlatch.

permanent link

answered 16 Dec '10, 09:01

ALE's gravatar image

ALE
1.9k385673
accept rate: 14%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×65

question asked: 15 Dec '10, 10:01

question was seen: 2,365 times

last updated: 16 Dec '10, 09:01

powered by OSQA